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Foodstuffs South Island Shelf Management Policies 

 

 
All Foodstuffs South Island Ltd Account Managers and Customer Analysts: 
 
 
General Policy 
 
 

1. Determine facings on shelf in accordance with volume sales, ensuring that appropriate 
stock levels are in place so that products are not over faced or under faced. 

2. Ensure that private label products are presented in a way where a true comparison can be 
made on brand positioning and retail pricing. This is also related to customer traffic flow and 
private label positioning. 

3. To provide our Operators with planograms that are non-biased and represent the true 
volume market share of proprietary brands and our own private label brands. 

4. To provide a correct comparison which can be made at store level between a suppliers 
generated planogram and our own. 

5. To provide a process where an Operator can address merchandisers that change product 
facings in accordance with their own company’s wishes. 

6. To provide a layout for product placement to meet the needs of the consumer on a store-
by-store basis.  

 

Best Practice Guidelines for Planograms with Foodstuffs South Island 
 
 
Note Plans will not be accepted and will be returned if the following criterion is not achieved. 
 
 
1. Space and range allocation must be based on average weekly sales data as sent by FSSI.  

This data represents median sales only (total sales excluding promotional peaks). 

2. Please endeavour to use the total product file supplied & take note of any highlighted 
comments. The only changes to be made to this file should be known manufacturer deletions - 
if you believe other changes should be made, please contact category management to discuss.  

3. Determine facings on shelf in accordance with volume sales, ensuring that appropriate stock 
levels are in place so that products are not over faced or under faced. 

4. If products have to be excluded due to space constraints, we require a separate list of unused 
products so that the store can be notified. Do not delete unused products from the planogram. 
Please ensure any overlaid unused products from other relays are not included in the unused 
list. Should exclusions become necessary please reduce any double facings & ensure any 
deletions are fair to all brands, category focused & based on sales history.  

5. Please utilise the most recent FSSI Spaceman approved plan/schematic as a guide noting 
Housebrand placement first in flow. All private label products must be included even if they are 
not currently stocked by the store.  Once the case constraints and a minimum 3 days of supply 
have been met, any available extra facings are to be given to private label products first. 
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6. Private Label positioning 

a. Pam’s first in flow before market leader in mainstream 

b. Budget with market leader in economy 

c. At no point should Pam’s and Budget be side by side 

d. For reporting purposes tag Pam’s with mainstream and Budget with economy under 
Description A 

e. Both should be reporting under manufacturer as Housebrand. 

7. Please ensure Analysts utilise correct and up to date product dimensions on plan. 
 
8. You must make sure that notch counts & fixture dimensions are accurate - if not, these will be 

returned. Please ensure shelving is not assembled i.e. (locked together). These are an 
important aspect for the implementers & we need to ensure that these are accurate to aid 
easier implementation. 

 

• If updating existing plan with new store data, change regular movement of all products in 
existing plan to 999. This way you can easily identify products that are in the plan but not 
included the sales data. Data must be returned to the correct figure before we receive the 
plan. Any SKU’s that are not in the store range must be removed. 

• Maximum Merchandise height - please check shelf merchandise heights are set correctly. 

• Combined Shelves: We can only allow the top shelves to be combined. Do not combine 
any other shelves, as all products will not fit when relay is carried out. 

• No PAK’nSAVE shelves can be combined at all. 

• Premium products are to be placed at eye level. Plans will be analysed for profit!  In most 
cases, we discourage loss leaders from being positioned at eye level. 

• Days of supply are determined on the size of the store.  Generally the minimum for market 
leaders is 3 days of supply on shelf. For bigger stores and PSSI stores, full case facings 
with a minimum 3 days of supply must be achieved where category space allows. 

• No over hangs will be accepted. This is once again impractical at store level. 

• All product dimensions must be correct for ease of shelf placement and stock ordering.   

• Please ensure that your companies FSSI Account Manager has also seen plans before 
submitting - a PDF may be required where Spaceman is not available - there are 
sometimes disparities & disagreements between space planning & sales departments 
which need to be worked out before they are sent to FSSI for approval. 

 

• Please ensure your Implementation Team are aware of any updated schematic product 
flow changes, Housebrand placement on shelf and/or any other unusual issues relevant to 
store. 

• All plans must be returned in Spaceman format (*.pln) - If using Apollo please check that 
the plan will open fault free in Spaceman before sending - if unsure please seek assistance 
from your Apollo account manager. 

 

• All plans must be approved by Foodstuffs & this approved plan & the implementation pack 
will be the only authorised. 
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Foodstuffs South Island Data 

 

 
FSSI provide a movement file (in Excel format) for use in developing your planograms. The format 
is as follows: 
 
 

01/06/2009 

Stanmore New World 
Average 
Weekly 
Sales 

PLU FSSI 
Code 

Barcode Description  

87265 872652 9310072000329 ARNOTT BISC.200G HUNDREDS & THOUSANDS 6 

85646 856460 9310072001128 ARNOTT BISC.250G GINGERNUT 5 

85644 856444 9310072001678 ARNOTT BISC.250G MALT-O-MILK 7 

85645 856452 9310072000558 ARNOTT BISC.250G MARIE 1 

12059 120596 9310072004297 ARNOTT BISC.BRETON 200G 3 

21444 214442 9310072000824 ARNOTT BISC.CHEDS 250G 18 

87264 872644 9310072000176 ARNOTT BISC.CHOC.ROYAL 200G DARK 10 

86189 861898 9310072016030 ARNOTT BISC.HOLBRAN 200G 6 

10973 109738 9310072000909 ARNOTT BISC.NICE 250G 20 

81553 815535 9310072001777 ARNOTT BISC.SCOTCH FINGER 250G 12 

5991 116084 9310072002064 ARNOTT BISC.SUPREME 250G 6 

11465 833185 28984282748 ARNOTT CHEESEBOARD CRACKERS 250G 2 

28733 282928 9310072010250 ARNOTT CHOC.BUTTERNUT SNAP 195-200G 28 

6008 111589 9310072013534 ARNOTT CHOC.DIGESTIVE 200G 12 

10875 108758 9310072013541 ARNOTT CHOC.DIGESTIVE 200G FRUIT 12 

26255 262552 9310072009001 ARNOTT CHOC.FULL-O-FRUIT 200G 3 

 
 
Movement File Fields 
 

PLU 
This is the FSSI internal code that links to their internal systems. It must be present in all 
planograms and must be imported into the Stockcode field in Apollo. 
 
 
Article Code 
This is the new FSSI Store Code and if provided in FSSI sales data must be included in the 
planogram in lieu of the PLU code as this is the new SAP code the Store uses to order 
stock when they receive a new planogram. It must be imported into the Stockcode field in 
Apollo in lieu of PLU. 
 
 
FSSI Code 
This is the FSSI Store Code and must be included in the planogram as this is the code the 
Store uses to order stock when they receive a new planogram. It must be imported into 
Description B in Apollo. 
 
 
Barcode 
This must be imported into the planogram in the UPC field to allow for the reading of image 
files to display.  
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Description 
It is important that this field description be maintained for consistency purposes.  FSSI may 
be receiving planograms from a number of different suppliers and it is important for them to 
have consistent naming of products. This must be imported into the Description/Name field 
in Apollo. 
 
 
Mvt 
This is a whole number field and is imported into the Movement field in Apollo. It is 
important because it is used in Capacity and Days of Supply calculations. It also is the main 
field for determining share of space and shelf positioning. 
 

 
Other Fields 
 
 

Manufacturer 
 
The Manufacturer field in Apollo should also be up to date and consistent. This field is used 
by FSSI for space to sales analysis. 
 
 
Subcategory 
 
1. The Subcategory field in Apollo should also be up to date and consistent. This field is 

used by FSSI for space to sales analysis.  Subcategory descriptions should be put into 
the Description A field as Spaceman does not recognize the Apollo Subcategory field. 

2. FSSI PLU or Article information must be used and imported into the planogram as 
product_id (Stock code in Apollo). This code is included with the data sent to you. Also 
provided in the data is the FSSI order code that stores refer to. Please ensure this code 
is imported into the plan using one of the description fields (Description B). 

3. Barcode must be included for viewing images. 

4. Consistent Long Description and Manufacturer details must be included. 

5. Category must be included using consistent subcategory descriptions. There is no need 
to label the overall category, as this is obvious.  Example canned fish – salmon, tuna, 
sardines & other. 

6. For Description A use premium/mainstream/economy segments. 

7. Plan Generation 

a. First draft received back to Foodstuffs within 2 weeks after data being sent 

b. Any planogram should be implemented within 1 month of conception.  This is to 
preserve the integrity of the plan and the relevance of the data sent to you. 

 

Please insure that the people concerned within your company have a copy of these 
guidelines. 
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Converting From Apollo to Spaceman Format Planograms 

 
To ensure that Spaceman format planograms (*.pln) created from Apollo 9.2 are complete and 
correct when opened in Spaceman 8.0 the following check list must be followed. 
 
Duplicate 
Stockcodes 

Spaceman uses a product Stockcode as its unique identifier, whereas Apollo 
uses a products UPC as its unique identifier.  When converting from Apollo to 
Spaceman, if there are products in the Apollo planogram with duplicate 
Stockcodes (i.e. products with different UPC’s but the same Stockcode) then 
these products will be dropped off the Spaceman planogram. 

To fix this, make sure there are no duplicate Stockcodes in the Apollo 
planogram before conversion. 

 

1. Make sure Stockcode is showing in the Item Worksheet 

a. Blank stock codes are ignored so you do not need to fill these in 
with a unique value. 

b. Change any products with duplicate stock codes (i.e. products 
with different UPC’s but the same Stockcode) 

c. All other stock code fields that have unique values present will 
retain the original value during the conversion. 

 

Duplicate Shelf 
ID’s 

When converting from Apollo to Spaceman, in some instances products are 
removed from shelves in the Spaceman planogram if duplicate Shelf ID’s are 
present in the original Apollo planogram. 

 

1. Select View > Open > Shelf Worksheet > Shelf Default 

2. Make sure Shelf Number and Desc4 (shelf) are showing in the Shelf 
Worksheet 

3. If you require Shelf ID’s, copy the values from the Shelf Number column 
into Desc4 (shelf) 

a. Setting Desc4 (shelf) to unique values gets rid of the issue of 
duplicate shelf ID’s in Spaceman 

4. If you do not require Shelf ID’s, blank out all values in the Desc4 (shelf) 
column 

 

Duplicate 
Assembly ID’s 

When converting from Apollo to Spaceman, in some instances products are 
removed from shelves in the Spaceman planogram if duplicate Assembly ID’s 
are present in the original Apollo planogram. 

 

1. Select View > Open > Shelf Worksheet > Shelf Default 

2. Make sure Shelf Number and Shelf Meas X02 are showing in the Shelf 
Worksheet 

3. Copy the values from the Shelf Number column into Shelf Meas X02 

a. Setting Shelf Meas X02 to unique values gets rid of the issue of 
duplicate assembly ID’s in Spaceman 
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Section 
Uprights 

There are issues in the conversion from Apollo to Spaceman if there are either 
Fixed Uprights or Variable Uprights in the original Apollo planogram. 

To fix these, select Edit > Section Detail > Dimensions tab > Upright 
Spacing button 

 

 

Remove either Fixed or Variable and make sure None is checked 
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Jump Shelves Jump Shelves are shelves that run across multiple bays as one continuous 
shelf.  In some instances the fronts high of a product will be limited in the 
Spaceman planogram when converting from Apollo to Spaceman. 

To fix this, in the Apollo planogram go to Edit > Section Detail > Dimensions 
tab and make sure Variable Height Shelves is checked. 

 

 

Conversion It is recommended to save all Apollo planograms using the Compressed XML 
file (*.xmz) format.  This is a standard Apollo format and anyone with Apollo can 
open *.xmz format planograms. 

The Apollo *.xmz format supports additional fields used in converting Apollo 9.2 
planograms to Spaceman 8.0 planograms. 

 

1. Before converting your Apollo planogram to a Spaceman planogram, 
save the Apollo planogram in *.xmz format 

2. Select File > Save As, choose Compressed XML Files (*.xmz) and 
click Save 

3. Select Tools > Renumber Shelves to set shelves into the correct order 
(numbered based on your Apollo settings) 

a. Go to File > Setup > General tab and select either Bottom to 
Top or Top to Bottom in the Shelf Renumber Direction section. 

4. Select File > Save As, choose Spaceman (*.pln) and click Save. 
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Store Specific Requests 
 
 
The following is a list of common reasons for store specific relays. In most cases, a full planogram 
is not always required & there are other tools available from FSSI which are often quicker & easier 
to implement.  You must ensure that you have discussed all possible alternatives with the store 
before embarking upon planogram creation.  This will also be checked by FSSI.  A quick & easy 
flow chart has been designed by Category Services to aid decision making with regard to store 
relays.  
 
 
Common Reasons 
 

• Range isn’t right 

• Products look untidy 

• Have not had a relay done in a while 

• Segmentation of products looks wrong 

• Equipment or fixture changes 

• More/Less space has been assigned for this category 

• Supplier trial 

• General tidy up 

• Part of a wider super category relay i.e. Health & Beauty or dairy relay 

•  
 
Other Alternatives to store specific planograms 
 
 

• Core Range Report – this will give the store an indication of any key products that they are 
missing from the range, or if they have an overkill of non ranged products. Where a core 
range report is not available for the category, a comparison of the store to total banner 
group can be given.  This is also known as a Whats In Store Report (WIS) 

 

• Category Schematics – these are now available & up to date for most categories & enable 
stores to utilise their own range & then segment correctly.  

 

•  These are often an extremely quick alternative to actual detailed planograms & have been 
used happily by stores in the past. 

 

• Generic Planograms – These can be used to give a more detailed picture of what the 
category should look like & what the range should be.  These are available for a number of 
categories already with more to be completed throughout 2009. 

 

• General Advice – Often stores just need some direction on how to get the best out of their 
layout & range – Category Services are always available to give this information & speak to 
stores or suppliers in depth to understand the requirements more. 

 
 
In all cases, store specific planograms will be the last alternative to be used as these are more time 
& resource consuming & are often not the best solution for the stores requirements. 
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The process & requirements when store specific planograms are the only alternative 
 
 
At the store & submission of form 
 
 

• Supplier must suggest alternatives to an actual planogram if appropriate 
 

• The sales data release form must be fully completed – otherwise this will not be actioned.  
A new form has been created which is attached as a separate document – please ensure 
that this is the only one in use 

 

• Photographs must now be submitted along with the sales data release form of the current 
fixture – these are an invaluable tool for Category Services as unusual fixtures, actual 
space allocation & visual awareness of the category can be identified. 

 

• Sales data release forms can be submitted in the following ways – scanned & emailed to 
one of the team or posted to one of the team.  Please do not fax the forms as these often 
do not reach the Category Services team 

 
FSSI Actions 
 

• The Category Services team will contact the store to check that alternatives have been 
suggested & to check that planograms are actually required  

 

• FSSI will provide the required information – data for store specific, schematic, core range 
etc 

 

• Value data for that category will also be downloaded for that store & a control store to 
enable a 12 week review to take place on the relay. This data will not be provided to 
suppliers. 

 
Planogram Approval 
 

• Once completed, supplier submits planogram to Category Services for approval & also 
approximate implementation dates. At this stage, stores should not be shown the plan 
until approval is given  

 
• FSSI will check the plans & deal with any issues & once approved, will provide back to 

supplier in a pdf format.  Stores will also be sent the approved plan. 
 
Implementation & Review 
 

• Suppliers must organise an implementation date that is appropriate for the store 
 

• Photographs of the relayed fixture must be provided to FSSI 
 

• After 12 weeks, FSSI will download value data for the category for the store & control store 
to assess the impact of the relay.  Any further actions are then to be agreed 

 
 
Please refer to the planogram flow chart document (last page) as a starting point. 
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Please fill out all sections fully – these will not be actioned if not completed 

 

Store Name: 
______________________________________________________________________ 

 
Requested Category: ______________________________________________________________ 

 
Why is Action Required: ____________________________________________________________ 

 
 

 
What Action is Required: Please circle 

 
Core Range  Schematic  Generic Plan  Store Specific Plan 

 
 

Current Number of Bays: ______________ Proposed Number of Bays:_____________________ 
 

Traffic Flow: _________ Any Other Considerations: _____________________________________ 
 

_________________________________________________________________________________ 
 

Height of Bottom Shelf (floor to top of base shelf) ______________________________________ 
 

Height of Top Shelf (floor to top of top shelf) ___________________________________________ 
 

Photographs must be included along with this form! 
 
 

Company & Representative Name: ___________________________________________________ 
 

Account Managers Name & Email: ___________________________________________________ 
 

Account Managers Signature:  ________________________________________________________ 
 
 

I give consent that the above sales information be released to the supplier stated for the purpose of a shelf 
plan for which myself and Foodstuffs will approve prior to its implementation. 

 
Name: ____________________________________________________________________ 

 
Store Position: _____________________________________________________________ 

 
Sign: __________________________________ Date: ______________________________ 

 
 

Please scan & email to Claire.boyd@foodstuffs-si.co.nz 
 

Or post to:  Claire Boyd, Foodstuffs South Island, 167 Main North Road, Private Bag 4705,  
Christchurch 
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Change of 
equipment 
I.E Fixtures 
or a New 
Store. 

Products 
look 

untidy or 
general 
tidy up 

Store hasn't 
had a relay 
done in a 

while. 

Need 
more or 

less space 
assigned. 

General 
Advice 

Is it a 
Store or 
Supplier 
Trial? 

Have we got 
the correct 

segmentation 
of products? 

Don’t 
think the 
range is 
correct 

Schematic  
or 

Generic 
Planogram 

New Store 
Specific Plan 

Required. 

Contact the 
Category 

Services Team 

Core Range Report 
& 

Schematic 

Contact: 
 
03 353 8700 
 
Andrea Tompkin  
Sasha Cook  
Angie Fletcher  
Claire Boyd 

 

Do you need a store specific planogram?  


