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Foodstuffs South Island Shelf Management Policies 

 
 
All Foodstuffs South Island Ltd Account Managers and Customer Analysts: 
 
 
General Policy 
 
 
1. Determine facings on shelf in accordance with volume sales, ensuring that appropriate stock 

levels are in place so that products are not over faced or under faced. 

2. Ensure that private label products are presented in a way where a true comparison can be 
made on brand positioning and retail pricing. This is also related to customer traffic flow and 
private label positioning. 

3. To provide our Operators with planograms that are non-biased and represent the true volume 
market share of proprietary brands and our own private label brands. 

4. To provide a correct comparison which can be made at store level between a suppliers 
generated planogram and our own. 

5. To provide a process where an Operator can address merchandisers that change product 
facings in accordance with their own company’s wishes. 

6. To provide a layout for product placement to meet the needs of the consumer on a store-by-
store basis.  

 

Best Practice Guidelines for Planograms with Foodstuffs South Island 
 
 
Note Plans will not be accepted and will be returned if the following criterion is not achieved. 
 
 
1. Space and range allocation must be based on average weekly sales data as sent by FSSI.  

This data represents median sales only (total sales excluding promotional peaks). 

2. Please endeavour to use the total product file supplied and take note of any highlighted 
comments. The only changes to be made to this file should be known manufacturer deletions - 
if you believe other changes should be made, please contact category management to discuss.  

3. Determine facings on shelf in accordance with volume sales, ensuring that appropriate stock 
levels are in place so that products are not over faced or under faced. 

4. If products have to be excluded due to space constraints, we require a separate list of unused 
products so that the store can be notified. Do not delete unused products from the planogram. 
Please ensure any overlaid unused products from other relays are not included in the unused 
list. Should exclusions become necessary please reduce any double facings and ensure any 
deletions are fair to all brands, category focused and based on sales history.  

5. Please utilise the most recent FSSI Spaceman approved plan/schematic as a guide noting 
Housebrand placement first in flow. All private label products must be included even if they are 
not currently stocked by the store.  Once the case constraints and a minimum 3 days of supply 
have been met, any available extra facings are to be given to private label products first. 
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6. Private Label positioning 

� Pam’s first in flow before market leader in mainstream 

� Budget with market leader in economy 

� At no point should Pam’s and Budget be side by side 

� For reporting purposes tag Pam’s with mainstream and Budget with economy under 
Description A 

� Both should be reporting under manufacturer as Housebrand. 

7. Please ensure Analysts utilise correct and up to date product dimensions on plan. 

8. You must make sure that notch counts and fixture dimensions are accurate - if not, these will 
be returned. Please ensure shelving is not assembled i.e. (locked together). These are an 
important aspect for the implementers and we need to ensure that these are accurate to aid 
easier implementation. 

� If updating existing plan with new store data, change regular movement of all products 
in existing plan to 999. This way you can easily identify products that are in the plan but 
not included the sales data. Data must be returned to the correct figure before we 
receive the plan. Any SKU’s that are not in the store range must be removed. 

� Maximum Merchandise height - please check shelf merchandise heights are set 
correctly. 

� Combined Shelves: We can only allow the top shelves to be combined. Do not combine 
any other shelves, as all products will not fit when relay is carried out. 

� No PAK’nSAVE shelves can be combined at all. 

� Premium products are to be placed at eye level. Plans will be analysed for profit!  In 
most cases, we discourage loss leaders from being positioned at eye level. 

� Days of supply are determined on the size of the store.  Generally the minimum for 
market leaders is 3 days of supply on shelf. For bigger stores and PSSI stores, full case 
facings with a minimum 3 days of supply must be achieved where category space 
allows. 

� No over hangs will be accepted. This is once again impractical at store level. 

� All product dimensions must be correct for ease of shelf placement and stock ordering.   

� Please ensure that your companies FSSI Account Manager has also seen plans before 
submitting - a PDF may be required where Spaceman is not available - there are 
sometimes disparities and disagreements between space planning and sales 
departments which need to be worked out before they are sent to FSSI for approval. 

� Please ensure your Implementation Team are aware of any updated schematic product 
flow changes, Housebrand placement on shelf and/or any other unusual issues relevant 
to store. 

� All plans must be returned in Spaceman format (*.pln) - If using Apollo please check 
that the plan will open fault free in Spaceman before sending - if unsure please seek 
assistance from your Apollo account manager. 

� All plans must be approved by Foodstuffs and this approved plan and the 
implementation pack will be the only authorised. 

9. Please ensure file names are save in the following format  

� Banner–Store-Category–Bay Count–Traffic Flow.pln 
 (Example: NW Roslyn Breakfast 4 Bay LR.pln) 
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Foodstuffs South Island Data 

FSSI provide a movement file (in Excel format) for use in developing your planograms. Data 
provided will contain the following information: 

 
Spaceman Field  Apollo Field  Use 

Product_ID  Stockcode FSSI Article Number  

UPC  UPC EAN/Barcode 

Name  Long Description Article Description  

Reg_Movement  Movement Weekly Sales  

Manufacturer  Manufacturer Manufacturer name  

Desc_B  Description B ABC indicator (ranging flag)  

Desc_C  Description C Family (promo product grouping 1)  

Desc_D  Description D Group (promo product grouping 2)  

Desc_E  Description E Product Hierarchy  

Desc_F  Description F Bulk Qty  

Desc_G Description G Repack Qty  

 
If you require further details on any of these fields, please contact the FSSI Category Team. 
 
NOTE (Aug 2011): The first 5 fields above are currently supplied in all data sent by FSSI for planning.  The additional fields will start to 
be sent in coming months, to enable easier planning and analysing. 

 
Additional Fields 
When analysing data within plans, FSSI will also use the following fields provided by suppliers.  
Please ensure this information is placed in to these fields to help yourselves plan, and also to help 
FSSI analyse the final plans 
 

Spaceman Field  Apollo Field  Use 

Desc_A Description A Sub Category 

Desc_H Description H Manufacturer Comments 

 
Desc_A/Description A (Subcategory) 
This field is used by FSSI for space to sales analysis.  Subcategory descriptions should be 
put into the Description A field in Apollo, as Spaceman does not recognize the Apollo 
Subcategory field. 
 
Desc_H/Description H (Manufacturer Comments) 
This field is used by FSSI to analyse any product specific comments given by suppliers in 
the planning process 
 

Plan Generation 

1. First drafts are to be received back to Foodstuffs within 2 weeks of data being sent. 

2. Plan will be reviewed and sent back to supplier with an implementation pack. 

3. Any planogram should be implemented within 1 month of conception.  This is to 
preserve the integrity of the plan and the relevance of the data sent to you. 

4. For implementation night – FSSI will print a copy of the final agreed implementation 
pack along with a coloured plan.  These will be placed on fixture at the store for the 
implementer(s).   

 

Please ensure that the people concerned within your company have a copy of these 
guidelines. 
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Converting From Apollo to Spaceman Format Planograms 

 
To ensure that Spaceman format planograms (*.pln) created from Apollo 11.1 are complete and 
correct when opened in Spaceman 8.0 the following check list must be followed. 
 
Duplicate 
Stockcodes 

Spaceman uses a product Stockcode as its unique identifier, whereas Apollo 
uses a products UPC as its unique identifier.  When converting from Apollo to 
Spaceman, if there are products in the Apollo planogram with duplicate 
Stockcodes (i.e. products with different UPC’s but the same Stockcode) then 
these products will be dropped off the Spaceman planogram. 

 

To fix this, make sure there are no duplicate Stockcodes in the Apollo 
planogram before conversion. 

 

1. Make sure Stockcode is showing in the Item Worksheet 

a. Populate any blank stock codes with the items UPC  

b. Change any products with duplicate stock codes (i.e. products 
with different UPC’s but the same Stockcode) 

c. All other stock code fields that have unique values present will 
retain the original value during the conversion. 

 

Duplicate Shelf 
ID’s 

When converting from Apollo to Spaceman, in some instances products are 
removed from shelves in the Spaceman planogram if duplicate Shelf ID’s are 
present in the original Apollo planogram. 

 

If you get the following error then click No and clear out the Desc4(Shelf) field: 

 
 

1. Select View > Open > Shelf Worksheet > Shelf Default 

2. Make sure Desc4 (shelf) is showing in the Shelf Worksheet 

3. Clear out all values in the Desc4 (shelf) column 
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Section 
Uprights 

There are issues in the conversion from Apollo to Spaceman if there are 
Variable Uprights in the original Apollo planogram. 

To fix these, select Edit > Section Detail > Dimensions tab > Upright 
Spacing button 

 

Remove Variable and make sure None is checked 

 

Conversion It is recommended to save all Apollo planograms using the Compressed XML 
file (*.xmz) format.  This is a standard Apollo format and anyone with Apollo can 
open *.xmz format planograms. 

The Apollo *.xmz format supports additional fields used in converting Apollo 
11.1 planograms to Spaceman 8.0 planograms. 

 

1. Before converting your Apollo planogram to a Spaceman planogram, 
save the Apollo planogram in *.xmz format 

2. Select File > Save As, choose Compressed XML Files (*.xmz) and 
click Save 

3. Select Tools > Renumber Shelves to set shelves into the correct order 
(numbered based on your Apollo settings) 

a. Go to File > Setup > General tab and select Top to Bottom in the 
Shelf Renumber Direction section. 

4. Transfer the Stockcode column into the UPC column and the UPC 
column into the Stockcode Column 

a. Insert an extended description (e.g. Description X01) column into 
your worksheet next to Stockcode and UPC 

b. Copy the Stockcode column into the extended description column  

c. Copy the UPC into the Stockcode column 

d. Copy the Stockcode from the extended description column into 
the UPC column 

e. Repeat the process items in the Cart 

5. File > Save As > Spaceman (*.pln) and click Save 
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Store Specific Requests 
 
The following is a list of common reasons for store specific relays. In most cases, a full planogram 
is not always required and there are other tools available from FSSI which are often quicker and 
easier to implement.  You must ensure that you have discussed all possible alternatives with the 
store before embarking upon planogram creation.  This will also be checked by FSSI.  A quick and 
easy flow chart has been designed by Category Services to aid decision making with regard to 
store relays.  
 
Common Reasons 
 

• Range isn’t right 

• Products look untidy 

• Have not had a relay done in a while 

• Segmentation of products looks wrong 

• Equipment or fixture changes 

• More/Less space has been assigned for this category 

• Supplier trial 

• General tidy up 

• Part of a wider super category relay i.e. Health and Beauty or Dairy relay 
 
Other Alternatives to store specific planograms 
 

• Core Range Report – this will give the store an indication of any key products that they are 
missing from the range, or if they have an overkill of non ranged products. Where a core 
range report is not available for the category, a comparison of the store to total banner 
group can be given.  This is also known as a What’s In Store Report (WIS) 

 

• Category Schematics – these are now available and up to date for most categories and 
enable stores to utilise their own range and then segment correctly.  These are often an 
extremely quick alternative to actual detailed planograms and have been used happily by 
stores in the past. 

 

• Generic Planograms – These can be used to give a more detailed picture of what the 
category should look like and what the range should be.  These are available for some 
categories. 

 

• General Advice – Often stores just need some direction on how to get the best out of their 
layout and range – Category Services are always available to give this information and 
speak to stores or suppliers in depth to understand the requirements more. 

 
In all cases, store specific planograms will be the last alternative to be used as these are time and 
resource consuming and are often not the best solution for the stores requirements. 
 
 
Please refer to the planogram flow chart document as a starting point. 
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Is a Store Specific Planogram Required? 

 
 

The range does not appear 
to be correct 

 

No, a core range 
and schematic should 

be used 

 

The store has not been 
relayed for some time 

   

Products look untidy/ 
general tidy up 

 

No, a schematic or 
generic planogram 

should be used 
 

Have we got the correct 
segmentation of products? 

   

Change of fixtures  

Yes, a store specific 
plan is required 

  

Change of bay count  

   

Store or Supplier Trial  Please call the Category 
Services Team 

 
Phone: 03 353 8700 

 
Charyl Watson ext 8542 
Angie Fletcher ext 8725 

Claire Boyd ext 8899 
Sam Spooner ext 8588 

  

General Advice  
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The process and requirements when store specific planograms are the only alternative 
 
At the store and submission of form 
 

• Supplier must suggest alternatives to an actual planogram where appropriate 
 

• The sales data release form must be fully completed – otherwise this will not be actioned.  
This form is – please ensure that this is the only one in use 

 

• Photographs of the current fixture must now be submitted along with the sales data release 
form – these are an invaluable tool for Category Services so unusual fixtures, actual space 
allocation and visual awareness of the category can be identified. 

 

• Sales data release forms can be submitted in the following ways – scanned and emailed, or 
posted to one of the team.  Please do not fax the forms as these often do not reach the 
Category Services team 

 
FSSI Actions 
 

• The Category Services team will contact the store to check that alternatives have been 
suggested and to check that planograms are actually required  

 

• FSSI will provide the required information – data for store specific, schematic, core range 
etc 

 

• Value data for that category will also be downloaded for that store and a control store to 
enable a 12 week review to take place on the relay. This data will not be provided to 
suppliers. 

 
Planogram Approval 
 

• Once completed, the supplier is to submit the planogram, with approximate implementation 
dates to the Category Services Team.  Stores should not be shown the plan until 
approval is given  

 

• FSSI will check the plans and deal with any issues.  Once approved, FSSI will provide final 
plan and implementation pack to the supplier.  Stores will also be sent the final plan 

 
Implementation and Review 
 

• Suppliers must organise an implementation date that is appropriate for the store 
 

• Photographs of the relayed fixture must be provided to FSSI 
 

• After 12 weeks, FSSI will download value data for the category, the relayed store and the 
control store to assess the impact of the relay.  Any further actions are then to be agreed 
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Please fill out all sections fully – data release will not be actioned unless this form is complete 
 

Store Name:  

Requested Category:   

Why action is required:   

 

 

Type of action required (please circle): 

Core Range Schematic Generic Plan Store Specific Plan 

Proposed Number of Bays:  

Traffic Flow:   

Any Other Considerations:  

 

 

Height of Bottom Shelf (floor to top of base shelf)   

Height of Top Shelf (floor to top of top shelf)   

 
 

Photographs must be included with this form 
 

Company and Representative Name:  

Account Managers Name and Email:  

Account Managers Signature:  

 
 
 
I give consent that the sales information may be released to the supplier stated, for the purpose of a shelf 
plan which myself and Foodstuffs will approve prior to its implementation. 
 

Name:  

Store Position:  

Sign:  Date:  

 
 

Please scan and email to Claire.boyd@foodstuffs-si.co.nz 
 
Or post to:  Claire Boyd, Foodstuffs South Island, 167 Main North Road, Private Bag 4705, Christchurch 


